1

Closed

Combox is not allowed to typy with latest Chrome

description

I'm using the v4 of AjaxToolkit, but it's not working with latest Chrome (51.xxx), it did work with 40.xxx.

Do I have to upgrade to latest one to solve this issue?

Is there a workaround for this?
Closed Jul 25, 2016 at 6:33 PM by amartynov

comments

amartynov wrote Jul 25, 2016 at 6:32 PM

AJAX Control Tookit has moved to Github. Please create issues at: https://github.com/DevExpress/AjaxControlToolkit/issues

P.S. Yes, I suggest that you upgrade your project to the latest version. Check https://github.com/DevExpress/AjaxControlToolkit/wiki/Upgrading-from-v7.x-and-below